Shoes Coturno Bota Coturno Fivela Bota Lateral Verniz CR Preta vZqxxI5wF

0
7737

O Excel é uma ferramenta excelente para realizar cálculos de todos os tipos. Se você é um gerente financeiro, por exemplo, pode utilizá-lo para calcular a folha de pagamento de seus colaboradores. Contudo, muitas vezes, na hora desse cálculo ou de outros, podem aparecer diversas casas decimais, causando uma certa complicação, não é mesmo? Por isso, no post de hoje, iremos aprender a utilizar as funções de arredondamento do Excel. Vamos lá?

 

De Tiras Lilás AMARO Sandália Salto Sandália AMARO Flare AIwtfqI

Funções de Arredondamento no Excel

O arredondamento no Excel, em linhas gerais, pode ser feito de três maneiras. São elas:

  • ARRED: arredonda um número até uma quantidade específica de dígitos. Esta função é utilizada para quando você quer arredondar um número específico sem se preocupar com regras matemáticas.

Agora, se você é conhecedor destas regras e deseja utilizá-las, existem outras duas funções no Excel:

  • ARREDONDAR.PARA.BAIXO: arredonda um número para baixo até zero. É utilizada quando seguir a resolução nº886/66 do IBGE, “em que quando o número é menor do que cinco e o primeiro algarismo a ser abandonado está entre 0 a 4, ficará inalterado o último número que permanece”.
  • ARRENDONDAR.PARA.CIMA: arredonda um número para cima afastando-o de zero. É utilizada quando seguir a resolução nº886/66 do IBGE, “em que quando o número é maior do que cinco e o primeiro algarismo a ser abandonado está entre 6 a 9, aumenta-se em uma unidade o algarismo que permanece”.

É importante ressaltar que você pode utilizar qualquer uma dessas funções sem se preocupar com as regras, apenas levando em consideração o critério que você escolheu. A seguir, entenderemos como realizar o arredondamento com as três funções em um passo a passo. Acompanhe!

Passo 1

Em primeiro lugar, faça um quadro simples com os nomes dos colaboradores e os salários.

Apenas para exemplificar, não iremos colocar o símbolo de R$ na frente dos números para que o Excel não faça o arredondamento automático. Então, vamos lá!

 

Passo 2: Função ARRED

Como você pode perceber, no primeiro caso, do colaborador João, temos três casas decimais após a vírgula. Entretanto, você não irá pagar 0,689785 centavos a ele, não é mesmo? Por regra geral, sabemos que poderia ficar em 0,69 centavos. Contudo, como fazer esse arredondamento pelo Excel?

Ao utilizar a primeira fórmula, temos:

=ARRED(número; número de dígitos)

Sendo assim, ficará:

=ARRED(B2;2)

Logo, temos: 2343,69.

Ou seja, queremos arredondar a célula B2 e manter duas casas decimais após a vírgula.

Passo 3: Função ARRENDONDAR.PARA.BAIXO

Utilizando esta função, temos o mesmo procedimento. Contudo, o resultado é diferente, pois estamos arredondamento para baixo. Observe:

Preta Coturno Shoes Bota Lateral Verniz Coturno Fivela Bota CR =ARREDONDAR.PARA.BAIXO(número; número de dígitos)

Sendo assim, ficará:

=ARREDONDAR.PARA.BAIXO(B2;2)

Fivela CR Shoes Preta Bota Lateral Bota Coturno Verniz Coturno

Logo, temos: 2343,68.

Passo 4: Função ARREDONDAR.PARA.CIMA

Neste caso, estamos arredondamento para cima. Portanto, teremos:

Sapatilha Drezzup Bicolor Bicolor Drezzup Tira Tira Sapatilha Feminina Lilás Feminina xUOP7fx

=ARREDONDAR.PARA.CIMA(número; número de dígitos)

Sendo assim, ficará:

=ARREDONDAR.PARA.CIMA(B2;2)

Logo, temos: 2343,69.

Como arredondamos para cima, temos o mesmo valor da função ARRED.

De Tiras Lilás AMARO Sandália Salto Sandália AMARO Flare AIwtfqI

 

Essas funções são essenciais para fazer alguns tipos de simplificações em planilhas de maneira automática, sem precisar utilizar funcionalidades manuais. Espero que você tenha gostado e se precisar de mais conhecimento em Excel recomendo que você dê uma olhada na nossa plataforma de cursosde Excel. Se tiver alguma dúvida é só falar nos comentários!

DEIXE UMA RESPOSTA

Por favor, escreva o seu comentário
Por favor, digite seu nome